Java.com

Download Hilfe

Warum sollte ich eine Anwendung mit einer älteren Java-Version ausführen?

Einige Java-Anwendungen benötigen eine ältere Java-Version, die beim Erstellen der Anwendung aktuell war, nun jedoch durch neuere Versionen ersetzt wurde, die eine höhere Sicherheit und bessere Performance gewährleisten.

Windows

Wenn Sie aufgefordert werden, eine Anwendung mit einer älteren Java-Version auszuführen und wenn diese Version auf Ihrem Computer installiert ist, wird unbedingt empfohlen, dass Sie die Anwendung zuerst mit der aktuellsten Java-Version ausführen, die auf Ihrem System installiert ist.

Wenn die Anwendung nicht ordnungsgemäß ausgeführt wird, können Sie falls erforderlich mit der älteren Version arbeiten. Es wird empfohlen, dass Sie Verbindung mit dem Hersteller der Anwendung aufnehmen und ihn auffordern, die Anwendung upzugraden, damit sie mit der neuesten Version läuft.

Mac OS X

Auf Mac OS X kann nur eine Version von Java mit Ihrem Browser ausgeführt werden, deshalb ist es für Sicherheit und Performance wichtig, dass immer die neueste Java-Version verwendet wird. Wenn eine Anwendung eine Java-Version anfordert, die älter ist als die von Ihnen installierte Version, wird empfohlen, die Anwendung mit der vorhandenen Version auszuführen oder ein Update auf die neueste Version vorzunehmen und die Anwendung dann auszuführen

Wenn die Anwendung nicht ordnungsgemäß ausgeführt wird, wird empfohlen, dass Sie sich an den Herausgeber der Anwendung wenden und ihn zu einem Upgrade aufzufordern, damit die Anwendung mit der neuesten Java-Version ausgeführt wird.



Sprachauswahl | Info zu Java | Support | Entwickler
Datenschutz | Nutzungsbedingungen | Marken | Haftungsausschluss

Oracle