Java.com

Download Hilfe

Druckversion

Welche Systemvoraussetzungen gelten für Java?


Dieser Artikel gilt für:
  • Java version(en): 7.0, 8.0

Die auf dieser Seite aufgeführten Systemanforderungsinformationen stellen nur einen kleinen Teil der Voraussetzungen dar, damit Sie eine Vorstellung von den unterstützten Browsern und Betriebssystemen erhalten.

Java 8-Systemanforderungen

Weitere Informationen über Systemanforderungen für Java 8 finden Sie unter Java 8 - Unterstützte Systemkonfigurationen.

Windows

  • Windows 8 (Desktop)
  • Windows 7
  • Windows Vista SP2
  • Windows Server 2008 R2 SP1 (64-Bit)
  • Windows Server 2012 (64 Bit)
  • RAM: 128 MB
  • Datenträgerkapazität: 124 MB für JRE; 2 MB für Java Update
  • Prozessor: Mindestens Pentium 2 266 MHz-Prozessor
  • Browser: Internet Explorer 9 und höher, Firefox, Chrome

Mac OS X

  • Intel-basierter Mac unter Mac OS X 10.8.3+, 10.9+
  • Administratorberechtigungen für die Installation
  • 64-Bit-Browser
Ein 64-Bit-Browser (Beispiele: Safari, Firefox) ist zur Ausführung von Oracle Java auf Mac OS X erforderlich. 64-Bit-Chrome befindet sich in der Betaversion.

Linux

  • Oracle Linux 5.5+1
  • Oracle Linux 6.x (32-Bit), 6.x (64-Bit)2
  • Oracle Linux 7.x (64-Bit)2
  • Red Hat Enterprise Linux 5.5+1, 6.x (32-Bit), 6.x (64-Bit)2
  • Ubuntu Linux 12.04 LTS, 13.x
  • Suse Linux Enterprise Server 10 SP2+, 11.x
  • Browser: Firefox
Systemvoraussetzungen für Solaris

Weitere Informationen über unterstützte Plattformen, Betriebssysteme, Desktopmanager und Browser finden Sie unter Java 8-Systemkonfigurationen.



Java 7-Systemanforderungen

Weitere Informationen über Java 7-Systemanforderungen finden Sie unter Java 7 - Unterstützte Systemkonfigurationen.

Windows

  • Windows 8 (Desktop)
  • Windows 7
  • Windows Vista SP2
  • Windows Server 2008
  • Windows Server 2012 (64-Bit)
  • RAM: 128 MB
  • Datenträgerkapazität: 124 MB für JRE; 2 MB für Java Update
  • Prozessor: Mindestens Pentium 2 266 MHz-Prozessor
  • Browser: Internet Explorer 7.0 und höher, Firefox 3.6 und höher, Chrome

Hinweis: Am 8. April 2014 hat Microsoft den Support von Windows XP eingestellt. Die Plattform wird daher nicht mehr offiziell unterstützt. Benutzer können weiterhin auf eigene Gefahr Java 7-Updates unter Windows XP verwenden, Support wird aber nur für Windows Vista oder spätere Microsoft Windows-Versionen angeboten. Weitere Informationen erhalten Sie in den Third Party Vendor-Specific Support Terms on Oracle Software Technical Support Policies (PDF).

Mac OS X

  • Intel-basierter Mac unter Mac OS X 10.7.3+, 10.8.3+, 10.9+
  • Administratorberechtigungen für die Installation
  • 64-Bit-Browser
Ein 64-Bit-Browser (Beispiele: Safari, Firefox) ist zur Ausführung von Oracle Java auf Mac OS X erforderlich. 64-Bit-Chrome befindet sich in der Betaversion.

Linux

  • Oracle Linux 5.5+
  • Oracle Linux 6.x (32-Bit), 6.x (64-Bit)3
  • Oracle Linux 7.x (64-Bit)3
  • Red Hat Enterprise Linux 5.5+, 6.x (32-Bit), 6.x (64-Bit)3
  • Ubuntu Linux 10.04 und höher
  • Suse Linux Enterprise Server 10 SP2, 11.x
  • Browser: Firefox 3.6 und höher
Systemvoraussetzungen für Solaris

Weitere Informationen über unterstützte Plattformen, Betriebssysteme, Desktopmanager und Browser finden Sie unter Java 7-Systemkonfigurationen.


Hinweise

1Keine JavaFX-Unterstützung
2Nur 64-Bit-JRE wird unterstützt
3 Nur 64-Bit-JVM ist zertifiziert.


Sprachauswahl | Info zu Java | Support | Entwickler
Datenschutz | Nutzungsbedingungen | Marken | Haftungsausschluss

Oracle