Java.com

Download Hilfe

Druckversion

Sind Java Plug-in und Java Web Start für 64-Bit-Solaris verfügbar?


Dieser Artikel gilt für:
  • Plattform(en): Solaris SPARC, Solaris x86
  • Browser: Firefox
  • Java version(en): 6.0

Diese Hilfeseite ist für Benutzer mit 64-Bit-Solaris gedacht.


LÖSUNG

Derzeit sind Java Plug-in und Java Web Start für die 64-Bit-Version von Solaris nicht verfügbar. Sie können jedoch die 32-Bit-Version von Java herunterladen, um Java Plug-in und Java Web Start auf 64-Bit-Systemen zu verwenden.

Weitere Informationen finden Sie unter Unterstützte Systemkonfiguration.

Hinweis: Stellen Sie sicher, dass eine 32-Bit-Version des Browsers auf dem 64-Bit-Rechner installiert ist, da das Java Plug-in nur mit der 32-Bit-Version des Browsers funktioniert.

Sprachauswahl | Info zu Java | Support | Entwickler
Datenschutz | Nutzungsbedingungen | Marken | Haftungsausschluss

Oracle