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Error 1722. There is a problem with this Windows Installer package


This article applies to:
  • Platform(s):
    Windows 98, Windows ME, Windows 2000 (SP4+), Windows XP (SP1 SP2), Windows 2003
  • JRE version(s):
    1.5.0



SYMPTOMS

Java Runtime Environment (JRE) installation has not completed and an error appears:

Error 1722. There is a problem with this Windows Installer package. A program run as part of the setup did not finish as expected. Contact your support personnel or package vendor.



CAUSE

Error 1722 is an InstallShield error code. It indicates that the installation process has failed. The exact reason for this error is not known at this time.


SOLUTION

There are two possible solutions.

Before trying any of these solutions, we recommend that you remove any traces of the failed JRE installation. To uninstall the JRE, follow the instructions at:
Uninstalling Java software


Install JRE Offline
Follow the instructions at:
Windows Offline Download and Installation Instructions


Install JRE in a Different Directory
Install the JRE offline using the custom option and install the JRE in a directory other than the default.

To install JRE offline using the custom setup option:
  1. Download the JRE Windows offline installation executable file, jre-1_5_0-windows-i586.exe from:
    Windows Manual Download and Installation Instructions
  2. During installation, choose Setup Type as Custom.
    The Setup Type dialog box appears.


Solaris JRE Installation Setup Type: select Custom
  1. Click Next.
  2. Click Change.
  3. Choose a different directory other than the default. For example, C:\Program Files\Java_Save instead of default C:\Program Files\Java This will install the "Java 2 Runtime Environment" in the changed directory.
  4. It is not necessary, but you may also select Support for Additional Languages and/or Additional Font and Media Support if you wish.
  5. Click Next.
    The Browser Registration dialog box appears.
  6. Select the browsers you want to register with the Java™ Plug-in.
  7. Click Next.
  8. A few brief dialogs confirm the last steps of the installation process, and a concluding message appears with the confirmation "Installation Completed OK."




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NEED MORE HELP?
If you require further assistance, please make sure you check through our Help and FAQ sections thoroughly. We probably have a page that answers your question.

You may find information on the following topics in the Help section:
Installation Instructions
Configuration
Error Messages
Applet Application




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