How do I resolve problems running applets in AOL?


This article applies to:
  • Platform(s): Windows 98, Windows ME, Windows 2000, Windows XP
  • Browser(s): All Browsers
  • Java version(s): 1.4.2_xx, 1.5.0, 6.0

SYMPTOMS

The AOL browser is not able to properly run Java technology based chat programs, applets or games.
CAUSE

  • AOL runs a saved copy of each applet from a cache folder on the computer, so the applet now running in the browser may not be the most current version.

  • AOL has a bug which causes some applets to redraw the window improperly.

SOLUTION

Use these suggestions to help resolve AOL issues.
Clear the web cache and delete temporary files
  1. Start AOL
    from the AOL menu bar
  2. Select Keyword > Go to Keyword
  3. type the keyword preferences
  4. Click Go
    Dialog box: AOL Settings: Customize your AOL Experience
  5. Select Essentials tab > Internet (Web) Options - Set Web browser options and properties
    Dialog box: Internet Options
  6. Select General tab
  7. Click Delete files
    Dialog box: Delete Files: Delete all files in the Temporary Internet files
  8. Select Delete all offline content
  9. Click OK
  10. Click OK
Optimize your AOL browser settings:
  1. Start AOL
    from the AOL menu bar
  2. Select Keyword > Go to Keyword
  3. type the keyword preferences
  4. Click Go
    Dialog box: AOL Settings: Customize your AOL Experience
  5. Select Essentials tab > Internet (Web) Options - Set Web browser options and properties
    Dialog box: Internet Options
  6. Select Security tab
    Dialog box: Select a web content zone to specify security settings
  7. Click Internet icon
  8. Click Default Level (which sets the browser to Medium)
  9. Select AOL Browser tab
    Dialog box: Web Graphics: Do you want Web graphics to be compressed? This will display Web pages quicker.
  10. Click Never compress graphics
  11. Click OK
  12. Close AOL
  13. Restart AOL