Java.com

Download Help

Printable Version

Are Java Plug-in and Java Webstart available for 64-bit Solaris?


This article applies to:
  • Platform(s): Solaris SPARC, Solaris x86
  • Browser(s) Firefox
  • Java version(s): 6.0

This help page is intended for users with 64-bit Solaris


SOLUTION

Currently the Java Plug-in and Java Web Start are not available for 64-bit version of Solaris. However you can still download 32-bit version of Java, in order to use Java Plug-in and Java Webstart on 64-bit systems.

See Supported System Configuration for more information.

Note: Make sure to have a 32-bit version of the browser installed on your 64-bit machine as the Java plug-in works only with the 32 bit version of the browser.



Find expert help on Java installation and setup

Select Language | About Java | Support | Developers
Privacy | Terms of Use | Trademarks | Disclaimer

Oracle