Error 1721. Hay un problema con este paquete de Windows Installer.
Este artículo se aplica a:
- Plataformas:
Windows 7, Vista, Windows XP
- Navegadores:
- Versiones de Java:
1.5.0, 6.0
SÍNTOMAS
Al intentar instalar el entorno de ejecución de Java 2, Edición estándar (JRE), se muestra un cuadro de advertencia con el siguiente mensaje de error:
Error 1721. Hay un problema con este paquete de Windows Installer. Un programa requerido para completar esta instalación no ha podido ser ejecutado. Póngase en contacto con asistencia técnica o con el proveedor del paquete.
CAUSA
Seguimos investigando la causa raíz del problema.
SOLUCIÓN
- Deshabilite/configure cualquier software de eliminación de spyware o antivirus de su sistema durante el proceso de instalación. Por ejemplo: Spybot Search and Destroy o Norton Anti-Virus
- Compruebe si está instalado en su equipo algún programa de tipo spyware o adware que bloquee la finalización del proceso de instalación. Para obtener instrucciones detalladas, visite:
Adware_Spyware faq
- Compruebe si existe alguna entrada no deseada en Agregar o quitar programas o en la sección de Administrar complementos de Internet Explorer (Herramientas - Opciones de Internet - Programas -> Administrar complementos). Si encuentra alguna, elimine/desactive esa entrada.
- En Windows Vista, deshabilite la función de UAC (Control de cuentas de usuario) para su cuenta y descargue/reinstale el JRE desde:
Descarga de JRE fuera de línea para Windows
Pasos para deshabilitar UAC (usuarios de Vista):
- Haga clic en Inicio, y a continuación en Panel de control.
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En el Panel de control, haga clic en Cuentas de usuario y protección infantil.
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En la ventana de Cuentas de usuario y protección infantil, haga clic en Cuentas de usuario.
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En la ventana de tareas de Cuentas de usuario, haga clic en Activar o desactivar el Control de cuentas de usuario.
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Si UAC ya está configurado en Modo de aprobación de administrador, aparecerá el mensaje de Control de cuentas de usuario. Haga clic en Continuar.
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Elimine la marca de la casilla de verificación Usar el Control de cuentas de usuario (UAC) para ayudar a proteger el equipo, y a continuación haga clic en Aceptar.
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Haga clic en Reiniciar ahora para aplicar los cambios de inmediato, o haga clic en Reiniciar más tarde y cierre la ventana de tareas de Cuentas de usuario.
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