Java

Java in Azione Download Centro di assistenza

Risorse di assistenza
Cerca la Guida Java


Problematiche relative ad AOL


Questo articolo è relativo a:
  • Piattaforme: Windows 98 ,  Windows ME ,  Windows 2000 ,  Windows XP
  • Browser: All Browsers
  • Versioni Java: 1.4.2_xx ,  1.5.0 ,  6.0

SINTOMI

Il browser AOL non riesce a eseguire correttamente i programmi di chat, le applet o i giochi basati sulla tecnologia Java.
CAUSA

  • AOL esegue una copia salvata di ogni applet da una cartella cache nel computer, pertanto la versione dell'applet attualmente in esecuzione nel browser potrebbe non essere la più recente.

  • AOL contiene un bug a causa del quale alcune applet aggiornano la finestra in modo non corretto.

SOLUZIONE

Utilizzate i suggerimenti seguenti per risolvere le problematiche relative ad AOL.
  • Svuotate la cache Web ed eliminate i file temporanei. Il browser effettuerà il download della versione più recente dell'applet dal proprio sito Web e la memorizzerà nella cache.


  • Ottimizzate le impostazioni del browser AOL.


  • Se i problemi persistono anche dopo aver svuotato la cache, provate a utilizzare un altro browser, ad esempio Mozilla, Internet Explorer o Netscape, per visualizzare le applet basate sulla tecnologia Java.


  • Se questi suggerimenti non offrono la soluzione del problema, consigliamo di segnalarlo ad AOL.

    Per ulteriori informazioni, consultate il sito del supporto AOL
Svuotate la cache Web ed eliminate i file temporanei
  1. Avviate AOL
    dalla barra dei menu di AOL
  2. Selezionate Parola chiave > Vai a Parola chiave
  3. digitate la parola chiave preferenze
  4. Fate clic su Vai
    Finestra di dialogo: Impostazioni AOL: personalizza modalità di utilizzo di AOL
  5. Selezionate la scheda Essenziali > Opzioni Internet (Web) - Imposta opzioni e proprietà relative al browser Web
    Finestra di dialogo: Opzioni Internet
  6. Selezionate la scheda Generale
  7. Fate clic su Elimina file
    Finestra di dialogo: Elimina file: Elimina tutti i file nella sezione File temporanei Internet .
  8. Selezionate Elimina tutto il contenuto non in linea
  9. Fate clic su OK.
  10. Fate clic su OK.
Ottimizzate le impostazioni del browser AOL:
  1. Avviate AOL
    dalla barra dei menu di AOL
  2. Selezionate Parola chiave > Vai a Parola chiave
  3. digitate la parola chiave preferenze
  4. Fate clic su Vai
    Finestra di dialogo: Impostazioni AOL: personalizza modalità di utilizzo di AOL
  5. Selezionate la scheda Essenziali > Opzioni Internet (Web) - Imposta opzioni e proprietà relative al browser Web
    Finestra di dialogo: Opzioni Internet
  6. Selezionate la scheda Protezione
    Finestra di dialogo: Seleziona contenuto di una zona web per specificare le impostazioni di sicurezza
  7. Fate clic sull'icona Internet
  8. Fate clic su Livello predefinito (la protezione del browser viene impostata su Media)
  9. Selezionate la scheda Browser AOL
    Finestra di dialogo: Grafici Web: Comprimere i grafici Web? Questa impostazione accelera la visualizzazione delle pagine Web.
  10. Fate clic su Non comprimere i grafici
  11. Fate clic su OK.
  12. Chiudete AOL
  13. Riavviate AOL

Scegli una lingua | Java Wear | Newsletter | Informazioni su Java | Partner with Us
Privacy | Condizioni di utilizzo | Marchi | Licenza | Disclaimer | Opzioni di assistenza

Sun Microsystems