Java.com

Download Guida in linea

Risorse di assistenza

Perché eseguire un'applicazione su una versione precedente di Java?

Alcune applicazioni Java sono eseguibili unicamente su versioni precedenti di Java che al momento della creazione dell'applicazione erano le più recenti, ma che sono state successivamente superate da versioni più nuove che offrono sicurezza e prestazioni ottimizzate.

Windows

Se viene richiesto di eseguire un'applicazione su una versione precedente di Java e la versione è già installata sul computer, è consigliabile tentare di eseguire l'applicazione con la versione più recente di Java installata sul sistema.

Se l'applicazione non viene eseguita correttamente, sarà comunque possibile eseguirla con la versione precedente, se necessario. È consigliabile contattare il fornitore dell'applicazione e richiedere l'aggiornamento dell'applicazione per renderla compatibile con la versione più recente di Java.

Mac OS X

Su Mac OS X, è disponibile una sola versione di Java da eseguire dal browser e, per motivi di sicurezza e prestazioni, è importante disporre della versione più aggiornata di Java. Se un'applicazione richiede una versione di Java precedente alla versione installata, si consiglia di eseguirla sulla versione disponibile o di eseguire l'aggiornamento alla versione più recente, quindi di eseguire l'applicazione.

Se l'applicazione non viene eseguita correttamente, si consiglia di contattare l'autore della pubblicazione di questa applicazione e di richiederne l'aggiornamento per l'esecuzione con la versione più recente di Java.



Scegli una lingua | Informazioni su Java | Supporto | Sviluppatori
Privacy | Termini e condizioni per l'utilizzo | Marchi | Disclaimer

Oracle