Java.com

다운로드 도움말

도움말 리소스

Google Chrome 브라우저에서 Java를 사용하는 방법은 무엇입니까?


적용 대상::
  • 플랫폼: Windows 8, Windows 7, Vista, Windows XP, Macintosh OS X
  • 브라우저: Chrome
  • Java 버전: 6.0, 7.0

Java Plug-in에 권한 필요
Chrome에서 Java Plug-in에 실행 권한이 필요합니다.라는 메시지가 표시되면 다음 조치 중 하나를 수행할 수 있습니다.

  • 이번만 실행 단추를 누르면 페이지의 Java 콘텐츠가 이 페이지를 떠나기 전까지만 실행됩니다.
  • 이 사이트에서 항상 실행 단추를 누르면 이 사이트의 모든 페이지에서 Java가 실행됩니다. 이 메시지는 이 사이트의 다른 페이지를 열 때 다시 표시되지 않습니다.
: Chrome에서 Java를 다운로드할 때 이 메시지가 표시되면 이 사이트에서 항상 실행 단추를 누르는 것이 좋습니다.

추가 플러그인 필요

Chrome에서 이 페이지의 일부 요소를 표시하는 데는 추가 플러그인이 필요합니다.라는 메시지 표시줄이 나타나면, Chrome 메시지 표시줄에서 플러그인 설치 링크를 누르거나 java.com에서 다운로드하십시오.

오래된 플러그인

Chrome에서 오래된 플러그인이라는 메시지 표시줄이 나타나면, Chrome 메시지 표시줄의 플러그인 업데이트 링크를 눌러 최신 Java를 받으십시오.


Mac OS X의 Java 7 및 Chrome
Chrome은 Mac 플랫폼에서 Java 7을 지원하지 않습니다.
64비트 브라우저(예: Safari, Firefox)는 Mac OS X에서 Java 7을 실행해야 합니다. 32비트 브라우저(예: Chrome)는 Mac 플랫폼에서 Java 7을 지원하지 않습니다.

» Mac용 Chrome 64비트 플러그인에 대한 자세한 내용 보기


관련 정보



언어 선택 | Java 정보 | 지원 | 개발자
개인 정보 보호 정책 | 사용 약관 | 등록 상표 | 보증의 부인

Oracle