Java.com

다운로드 도움말

도움말 리소스

Firefox 3.6 버전 이상에서 Java 6 업데이트 10 이상이 필요한 이유가 무엇입니까?


적용 대상::
  • 브라우저: Firefox
  • Java 버전: 6.0, 6u10+

Firefox 3.6 버전부터 Java 기반 애플리케이션은 Java 버전 6 업데이트 10 이상이 실행되지 않는 한 작동하지 않습니다.

실행 중인 Java 버전을 잘 모르는 경우 버전을 확인하십시오. Java 버전 6 업데이트 10 이하를 실행 중인 경우, Firefox에서 Java 애플리케이션을 계속 실행하려면 최신 Java 버전으로 업데이트해야 합니다.

  • Firefox 3.6 버전 이상으로 업데이트하기 전에 Java를 업데이트하십시오. 최신 버전의 Java로 업데이트하면 새로운 Java Plug-in의 지원도 사용할 수 있습니다. 이 플러그인을 사용하면 웹 브라우저에서 Java 애플리케이션을 더 빨리 실행할 수 있을 뿐 아니라, 웹 브라우저에서 데스크탑으로 Java 애플리케이션을 끌어서 놓는 기능 등 새롭고 멋진 여러 기능도 이용할 수 있습니다.



자세한 기술 정보

Firefox 3.6 버전부터 Mozilla 재단은 OJI(Open Java Virtual Machine Integration)에 대한 기술지원을 중단하며 표준 NPAPI 및 NPRuntime 인터페이스에 대한 지원만 계속할 예정입니다. Java 버전 6 업데이트 10 버전 이상에서 Java Plug-in은 NPAPI 및 NPRuntime 인터페이스를 지원합니다. 따라서 Firefox 3.6 버전부터 Java 기반 애플릿은 Java 버전 6 업데이트 10 이상이 실행되지 않는 한 작동하지 않습니다.


원하는 정보 알아보기:

언어 선택 | Java 정보 | 지원 | 개발자
개인 정보 보호 정책 | 사용 약관 | 등록 상표 | 보증의 부인

Oracle