Java.com

다운로드 도움말

도움말 리소스

차세대 Java Plug-in이란?


적용 대상::
  • 플랫폼: Windows 8, Windows 7, Vista, Windows XP
  • Java 버전: 6.0, 6u10+

Java 6 Update 10(6u10) 및 이후 버전에는 차세대 Java Plug-in 구현이 포함되어 있습니다.

차세대 Java 플러그인 기능
  • 향상된 Windows 지원
  • 향상된 안정성 및 사용자 환경
  • 향상된 Java/JavaScript 통신
  • JNLP 지원 기본 제공

차세대 Java Plug-in은 Windows에서 기본적으로 사용으로 설정되어 있습니다. Java 제어판에서 이 설정을 확인할 수 있습니다.

  1. Java 제어판에서 고급 탭을 누릅니다.
  2. Java 플러그인 옵션을 확장합니다.
  3. 차세대 Java Plug-in 사용 체크 박스는 기본적으로 선택되어 있습니다.

다음 사항도 살펴보십시오.:

언어 선택 | Java 정보 | 지원 | 개발자
개인 정보 보호 정책 | 사용 약관 | 등록 상표 | 보증의 부인

Oracle