Java.com

다운로드 도움말

인쇄용 버전

Pogo 게임 실행 문제를 해결하려면 어떻게 해야 합니까?


적용 대상:
  • 플랫폼: Windows 8, Windows 7, Vista, Windows XP, Macintosh OS X
  • Java 버전: 7.0, 8.0

Chrome 브라우저 업데이트 후 Chrome에서 Pogo 게임이 작동하지 않습니다.

Chrome 브라우저 버전 42 이상. Chrome 버전 42(2015년 4월 릴리스)부터는 브라우저가 플러그인을 지원하는 표준 방식이 사용되지 않습니다. 추가 정보



Java 보안 경고로 인해 Pogo 게임이 로드되지 않습니다.

2015년 2월 10일. Pogo에서는 이 문제를 해결했습니다. » 추가 정보(help.ea.com)


다음과 같은 보안 경고가 나타납니다. Java에서 보안 문제를 나타낼 수 있는 응용 프로그램 구성 요소를 발견했습니다

Java 7 업데이트 21부터 일부 경우 이 경고가 나타납니다. Java 프로그램에 서명된 구성 요소와 서명되지 않은 구성 요소가 모두 포함된 경우 보안 경고 대화상자가 표시됩니다.
  • 를 누르면 프로그램이 종료될 수 있습니다.
  • 아니오를 누르면 응용 프로그램 또는 애플릿이 계속 실행됩니다.

자세한 내용은 Java 제어판의 혼합 코드 보호 옵션을 참조하십시오.


Pogo 관련 문제를 해결하기 위한 일반 팁

  1. 최신 버전의 Java 설치
  2. Java 설치 후 브라우저를 재시작하여 새 버전을 사용으로 설정
  3. 이전 버전의 Java 제거:
  4. 자동 업데이트를 사용으로 설정
    Java 업데이트 기능을 사용하면 중요한 보안 업데이트가 릴리스될 때 이를 받을 수 있습니다.
  5. 브라우저에 Java가 사용으로 설정되어 있는지 확인하여 Java를 사용하는 애플릿이 제대로 작동할 수 있게 합니다.
  6. Java 캐시를 주기적으로 지우기
  7. 방화벽 또는 바이러스 백신 소프트웨어의 설정 구성
    가장 일반적인 문제는 바이러스 백신, 방화벽, 광고 차단 또는 팝업 차단 소프트웨어의 설정으로 인해 발생합니다. 이러한 문제를 해결하려면 해당 소프트웨어를 사용 안함으로 설정하고 문제가 사라지는지 확인합니다. 문제가 사라지면 다음 단계는 Pogo 게임 실행을 방해하지 않으면서도 시스템을 보호하도록 해당 소프트웨어를 구성하는 방법을 알아보는 것입니다. 이 경우 소프트웨어 설명서나 도움말 파일을 참조하여 소프트웨어를 원하는 대로 변경하는 방법에 대한 자세한 지침을 확인해야 합니다.
  8. Java 지원 웹 브라우저 사용
    • 64비트 브라우저는 Mac OS X에서 64비트 Oracle Java를 실행해야 합니다.
      Mac용 Chrome 64비트는 Chrome 버전 39와 함께 사용할 수 있게 되었습니다. » 추가 정보
    • Java를 사용하는 애플릿이 제대로 작동하도록 하려면 시스템 요구 사항을 확인합니다.
  9. Pogo 웹 사이트를 방문하여 자세한 Java 도움말Pogo 정보를 확인하십시오.

이러한 방법으로도 문제가 해결되지 않으면 Pogo에 연락하여 추가 지원을 요청하십시오.

언어 선택 | Java 정보 | 지원 | 개발자
개인 정보 보호 정책 | 사용 약관 | 등록 상표 | 보증의 부인

Oracle