Java.com

Downloaden Help

Hulpbronnen

Waarom heb ik Java 6 Update 10 en hoger nodig voor Firefox 3.6 en hogere versies?


Dit artikel is van toepassing op:
  • Platform(s): Firefox
  • Java-versie(s): 6.0, 6u10+

Applets op basis van Java werken NIET in Firefox 3.6 en hoger tenzij u Java versie 6 Update 10 of hoger uitvoert.

Als u niet zeker weet welke Java-versie u hebt, moet u uw versie controleren. Als u een oudere Java-versie hebt dan versie 6 Update 10, moet u die bijwerken naar de nieuwste Java-versie om Java-toepassingen te kunnen blijven gebruiken in Firefox:

  • Werk uw Java bij voordat u de update naar Firefox 3.6 en hogere versies uitvoert. Door uw Java bij te werken met de nieuwste versie, kunt u tevens ondersteuning voor de nieuwe Java-plug-in inschakelen. Met behulp van deze plug-in worden Java-toepassingen niet alleen sneller in uw webbrowser uitgevoerd maar krijgt u ook de beschikking over enkele interessante nieuwe functies, zoals de optie om bepaalde Java-toepassingen aan te klikken en van uw webbrowser naar uw bureaublad te slepen.



MEER TECHNISCHE INFORMATIE

Vanaf Firefox 3.6 geeft Mozilla geen ondersteuning meer voor OJI (Open Java Virtual Machine Integration) en worden alleen de standaardinterfaces NPAPI en NPRuntime ondersteund. De Java-invoegtoepassing die deel uitmaakt van Java versie 6 update 10 en hogere versies ondersteunt de interfaces NPAPI en NPRuntime. Daarom werken applets op basis van Java NIET op Firefox 3.6 en hoger tenzij u Java versie 6 Update 10 of hoger uitvoert.


Wij denken dat u belang kunt hebben bij:

Taal kiezen | Info over Java | Ondersteuning | Ontwikkelaars
Privacy | Voorwaarden voor gebruik | Handelsmerken | Afwijzing van aansprakelijkheid

Oracle