Java

Java in Actie Downloads Help Center

Hulpbronnen

Zoeken in Java Help

Hoe krijgt u installatielogbestanden voor Java-software?


Dit artikel is van toepassing op:
  • Platform(s): Windows 7, Vista, Windows XP, Windows 2003, Windows 2000
  • Java-versie(s): 1.5.0, 6.0

SYMPTOMEN

Tijdens het installeren van JRE via Java.com verschijnt een dialoogvenster met een van de volgende foutcodes:

1035, 1305, 1311, 1324, 1327, 1335, 1600, 1601, 1606, 1624, 1643, 1722, 1744, 1788, 2352 en 2755

OORZAAK

Dit zijn allemaal foutcodes van InstallShield, die aangeven dat een onderdeel van het installatieproces is mislukt.
OPLOSSING

Als tijdens de installatie een van de genoemde fouten optreedt of als de installatie door een andere oorzaak mislukt, blijft er een logbestand achter op het systeem met informatie over de fout.

Stuur ons deze logbestanden voor verdere analyse van het probleem.

De logbestanden vindt u als volgt
Ga naar:
Start -> Deze computer -> c: -> Documents and Settings -> Gebruiker -> Local Settings -> Temp

Zoek de volgende bestanden op in de map Temp:
MSI*****.log
java_install.log
jusched.log

Stuur alle benodigde logbestanden naar de volgende alias:
jre-install-feedback@sun.com

Taal kiezen | Newsletter | Info over Java-technologie | Partner with Us
Privacy | Voorwaarden voor gebruik | Handelsmerken | Licentie | Afwijzing van aansprakelijkheid

Sun Microsystems