Jak uzyskać pliki dziennika instalacji oprogramowania Java?


Artykuł dotyczy:
  • Platformy: Windows 7, Vista, Windows XP, Windows 2003, Windows 2000
  • Wersje Java: 1.5.0, 6.0

OBJAWY

Podczas instalacji środowiska JRE z witryny java.com zostaje wyświetlone okno dialogowe z komunikatem o wystąpieniu jednego z następujących błędów:

1035, 1305, 1311, 1324, 1327, 1335, 1600, 1601, 1606, 1624, 1643, 1722, 1744, 1788, 2352 oraz 2755

PRZYCZYNA

Wszystkie powyższe błędy są kodami błędów programu InstallShield, które wskazują, że część procesu instalacji nie powiodła się.
ROZWIĄZANIE

Jeśli którykolwiek z powyższych błędów wystąpi podczas instalacji lub jeśli instalacja nie powiedzie się z jakiejkolwiek innej przyczyny, instalator pozostawi w systemie plik dziennika ze szczegółowymi informacjami o błędzie.

Prosimy o przesłanie do nas tych plików dziennika w celu szczegółowej analizy problemu.

W celu uzyskania plików dziennika
Wybierz kolejno:
Start -> Mój komputer -> c: -> Documents and Settings -> Użytkownik -> Ustawienia lokalne -> Temp

Wyszukaj następujące pliki w folderze Temp:
plik MSI*****.log
plik java_install.log
plik jusched.log

Wyślij wszystkie wymagane pliki dziennika na następujący adres:
jre-install-feedback@sun.com