Java.com

Fazer Download Ajuda

Recursos da Ajuda

Por que eu preciso do Java 6 Update 10 e superiores para o Firefox 3.6 e versões posteriores?


Este artigo aplica-se a:
  • Browser(s): Firefox
  • Versão(ões) do Java: 6.0, 6u10+

Começando pelo Firefox 3.6, os aplicativos baseados em Java NÃO funcionarão, a menos que você execute o Java versão 6 Update 10 ou mais recente.

Se não tiver certeza da versão do Java que está sendo executada, verifique sua versão. Se você acha que está executando uma versão do Java mais antiga do que a versão 6 Update 10, precisará atualizá-la para a versão mais recente para continuar executando aplicativos Java no Firefox:

  • Atualize seu Java antes de atualizar para o Firefox 3.6 e versões mais recentes. Ao atualizar o Java para a versão mais recente, você também habilitará o suporte ao novo plug-in Java. Esse plug-in não apenas executa aplicativos Java com mais rapidez em seu navegador, como também adiciona alguns novos recursos incríveis, como a capacidade de clicar e arrastar certos aplicativos Java do navegador da Web para sua área de trabalho.



MAIS INFORMAÇÕES TÉCNICAS

Começando pelo Firefox 3.6, a Mozilla Foundation encerrará o suporte a OJI (Open Java Virtual Machine Integration) e oferecerá suporte somente às interfaces padrão NPAPI e NPRuntime. O plug-in Java, que está na versão 6, update 10 ou versões mais recentes, oferece suporte às interfaces NPAPI e NPRuntime. Portanto, começando pelo Firefox 3.6, os miniaplicativos baseados em Java NÃO funcionarão, a menos que você execute o Java versão 6 Update 10 ou mais recente.


Talvez você também esteja interessado em:

Selecionar Idioma | Sobre o Java | Suporte | Desenvolvedores
Privacidade | Termos de Uso | Marcas Comerciais | Isenção de Responsabilidade

Oracle