Java.com

Fazer Download Ajuda

Versão para Impressão

Erro 1714. A versão mais antiga do Java não pode ser removida.


Este artigo aplica-se a:
  • Plataforma(s): Windows 8, Windows 7, Vista, Windows XP, Windows 2000
  • Java version(s): 6.0, 7.0

SINTOMAS

A instalação do Java não foi concluída e foi exibida uma mensagem de erro:
Erro 1714. A versão mais antiga do Java não pode ser removida.


CAUSA

O Erro 1714 é um código de erro do Install Shield. Ele indica que a instalação falhou.
SOLUÇÃO

Siga as etapas abaixo para solucionar este problema.
  1. Remova quaisquer vestígios de falha da instalação desinstalando o Java
  2. Execute o utilitário Microsoft Fix it para reparar as chaves de registro corrompidas que impedem a desinstalação completa de programas ou bloqueiam novas instalações e atualizações.
  3. Faça download e instale o pacote do instalador off-line do Windows.

Selecionar Idioma | Sobre o Java | Suporte | Desenvolvedores
Privacidade | Termos de Uso | Marcas Comerciais | Isenção de Responsabilidade

Oracle