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Erro 1721: Há um problema com este pacote do Windows Installer.


Este artigo aplica-se a:
  • Plataforma(s): Windows XP ,  Vista
  • Navegador(es): All Browsers
  • Versão(ões) do Java: 1.5.0 ,  6.0

SINTOMAS

Ao tentar instalar o Java 2 Runtime Environment, Standard Edition (JRE), é exibida uma caixa de mensagem com o seguinte erro: Erro 1721. Há um problema com este pacote do Windows Installer. Não foi possível executar um programa necessário para concluir a instalação. Contate a equipe de suporte ou o fornecedor do pacote.
erro 1721


MOTIVO

Ainda estamos investigando o que exatamente causa esse problema.
SOLUÇÃO

  1. Desative/configure qualquer software anti-spyware ou antivírus no sistema durante o processo de instalação. Por exemplo, o programa Spybot Search and Destroy ou o Norton Anti-Virus
  2. Verifique se há algum spyware ou adware instalado no seu sistema que esteja bloqueando a conclusão do processo de instalação. Para obter instruções detalhadas, visite:
    Adware_Spyware faq
  3. Verifique a existência de qualquer entrada indesejada em Adicionar ou remover programas ou no Internet Explorer - seção de complementos (Ferramentas - Opções da Internet - Programas -> Gerenciar complementos). Caso encontre alguma, remova/desative essa entrada.
  4. No Windows Vista, desative o recurso UAC (Controle de Conta de Usuário) relativo à sua conta e faça download/reinstale o JRE de:
    Windows Offline JRE Download (Download do JRE off-line para Windows)
Etapas para desativar o UAC (para usuários do Vista):
  1. Clique em Iniciar e em Painel de controle.
  2. No Painel de controle, clique em Contas de Usuário.
  3. Na janela Contas de Usuário, clique em Contas de Usuário.
  4. Na janela de tarefas de Contas de Usuário, clique em Ativar ou Desativar o Controle de Conta de Usuário.
  5. Se, no momento, o UAC estiver configurado no Modo de Aprovação de Administrador, a mensagem Controle de Conta de Usuário será exibida. Clique em Continuar.
  6. Desmarque a caixa de seleção Utilizar o Controle de Conta de Usuário (UAC) para ajudar a proteger o computador e clique em OK.
  7. Clique em Reiniciar Agora, para aplicar a alteração imediatamente, ou em Reiniciar Depois e fechar a janela de tarefas Contas de Usuário.

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