Java.com

Fazer Download Ajuda

Recursos da Ajuda

Mensagem de aviso do Firefox: os add-ons podem estar causando problemas


Este artigo aplica-se a:
  • Plataforma(s): Windows 8, Windows 7, Vista, Windows XP, Windows 2000, Windows 2003, Windows 2008 Server, Macintosh OS X
  • Browser(s): Firefox
  • Versão(ões) do Java: 6.0, 7.0

SINTOMAS

A janela a seguir é exibida ao iniciar o navegador Firefox com a advertência:
O Firefox determinou que os seguintes add-ons são conhecidos por causarem problemas de estabilidade ou segurança


CAUSA

Versões mais antigas do Kit de Ferramentas de Implantação do Java (DT) e o Plug-in Java foram desativadas pelo Firefox. Algumas versões do Java são marcados com flags do Firefox como 'Add-ons que podem estar causando problemas'.

Se o Firefox considerar que um add-on não é seguro e que pode causar um risco de segurança, ele bloqueará o seu carregamento.
No caso de um bloqueio suave, o Firefox apresentará uma mensagem de advertência, mas permitirá que o usuário continue, se desejar, sem comprometer a segurança. No caso de um bloqueio rígido, o Firefox bloqueará a instalação de forma que o usuário não possa usar este add-on. Para resolver isso, o usuário deve atualizar a versão mais recente do Java.


SOLUÇÃO

O upgrade para as versões do Java mais recentes disponíveis do Java 6 e 7 deve solucionar o problema.
» Atualize para a versão mais recente do Java 6
» Atualize para a versão mais recente do Java 7

Se a mensagem de advertência aparecer , siga as seguintes etapas:
  1. Certifique-se de que a caixa Desativar esteja marcada.
  2. Clique em Reinicializar Firefox.
  3. Faça download da versão mais recente do Java..

Estes outros itens podem ajudá-lo:

Selecionar Idioma | Sobre o Java | Suporte | Desenvolvedores
Privacidade | Termos de Uso | Marcas Comerciais | Isenção de Responsabilidade

Oracle