|
AOL 问题
本文适用于:
- 平台:
Windows 98, Windows ME, Windows 2000, Windows XP
- Java 版本:
1.4.2_xx, 1.5.0, 6.0
问题
AOL 浏览器无法正常运行基于 Java 技术的聊天程序、Applet Application或游戏。
原因
- AOL 运行每个Applet Application保存在计算机高速缓存文件夹中的副本,因此浏览器中当前运行的小应用程序可能不是最新版本。
- AOL 存在错误,导致某些Applet Application无法正确刷新窗口。
解决方法
请按照以下建议来解决 AOL 问题。
- 清除 Web 高速缓存并删除临时文件。这将强制浏览器从 Web 站点下载最新版本的Applet Application,然后保存在高速缓存中。
-
优化您的 AOL 浏览器设置。
- 如果清除高速缓存后仍然存在问题,请尝试使用另一个浏览器(例如 Mozilla、Internet Explorer 或 Netscape)来查看基于 Java 技术的Applet Application。
- 如果这些建议不能解决问题,请告知 AOL。
有关详细信息,请访问 AOL 支持站点
清除 Web 高速缓存并删除临时文件
- 从 AOL 菜单条中启动 AOL
- 选择“关键字”>“转到关键字”
- 键入关键字“preferences”(首选设置)
- 单击“转到”
对话框:AOL 设置:自定义您的 AOL 体验 - 选择“基本”选项卡 >“Internet (Web) 选项”- 设置 Web 浏览器选项和属性
对话框:Internet 选项 - 选择“常规”选项卡
- 单击“删除文件”
对话框:删除文件:删除“Internet 临时文件”中的所有文件 - 选择“删除所有脱机内容”
- 单击“确定”
- 单击“确定”
优化您的 AOL 浏览器设置: - 从 AOL 菜单条中启动 AOL
- 选择“关键字”>“转到关键字”
- 键入关键字“preferences”(首选设置)
- 单击“转到”
对话框:AOL 设置:自定义您的 AOL 体验 - 选择“基本”选项卡 >“Internet (Web) 选项”- 设置 Web 浏览器选项和属性
对话框:Internet 选项
- 选择“安全”选项卡
对话框:选择一个 Web 内容区域以指定安全设置
- 单击“Internet”图标
- 单击“默认级别”(这会将浏览器安全级别设置为“中”)
- 选择“AOL 浏览器”选项卡
对话框:Web 图形:是否要压缩 Web 图形?这将更快地显示 Web 页面。
- 单击“从不压缩图形”
- 单击“确定”
- 关闭 AOL
- 重新启动 AOL
|