Java.com

Descargar Ayuda

Recursos de ayuda

¿Para qué necesita la actualización 10 de la versión 6 de Java y superior para Firefox 3.6 y posteriores?


Este artículo se aplica a:
  • Exploradores: Firefox
  • Versiones de Java: 6.0, 6u10+

Al iniciar Firefox 3.6, las aplicaciones basadas en Java NO funcionarán, a menos que ejecute la actualización 10 de la versión 6 de Java o posterior.

Si no está seguro de qué versión de Java está ejecutando, compruebe su versión. Si cree que está ejecutando una versión de Java anterior a la actualización 10, deberá actualizar a la última versión de Java para que las aplicaciones Java sigan ejecutándose en Firefox:

  • Actualice Java antes de actualizar a Firefox 3.6 o versiones posteriores. Al actualizar Java a la versión más reciente, también obtendrá compatibilidad para el nuevo plugin de Java. Este complemento no sólo ejecuta las aplicaciones de Java de forma más rápida en el navegador web, sino que añade nuevas funciones muy prácticas, como la posibilidad de hacer clic y arrastrar determinadas aplicaciones Java desde el navegador web al escritorio.



INFORMACIÓN TÉCNICA ADICIONAL

Al iniciar Firefox 3.6, la Fundación Mozilla proporcionará asistencia OJI (Integración de la máquina virtual Open Java) y sólo admitirá las interfaces estándar NPAPI y NPRuntime. El plugin de Java que se encuentra en la actualización 10 de la versión 6 o en versiones más recientes admite las interfaces NPAPI y NPRuntime. De este modo, al iniciar Firefox 3.6, los applets basados en Java NO funcionarán a menos que ejecute la actualización 10 de la versión 6 de Java o posteriores.


Creemos que puede estar interesado en:

Seleccionar idioma | Acerca de Java | Soporte | Desarrolladores
Privacidad | Condiciones de uso | Marcas Registradas | Descargo de responsabilidad

Oracle